Difference between revisions of "Talk:Download"

From Industrial-Craft-Wiki
Jump to: navigation, search
(Latest Version)
m (page cleared)
Line 1: Line 1:
==Latest Version==
 
Link to current version of MCForge is wrong, should be http://www.minecraftforge.net/forum/index.php/topic,2019.0.html
 
~~Crackrat
 
  
 
'Twould be handy to have the version numbers in a more contrasting colour - even experienced IC users such as myself have been caught out by an updated IC version that's not immediately obvious as such. Another area could be to hardlink the Forge download to a version that's guaranteed compatible instead of the general Forge page, which could lead the inexperienced to download a version that's incompatible. Aethir.
 
 
Please make a 'latest version' section at the top of the article, to include the latest version of IC and the compatible version of minecraft. Most users are not familiar with version compatibility and expect software to 'just work'. Version (in)compatibility is what stops a lot of people from discovering and utilizing MC mods, and I think we should clearly point it out to educate everyone. [[User:Medicdude|Medicdude]] 02:33, 15 April 2012 (CEST)
 
 
{{Reply|user=Feanturi|agree=-|space=:|reply=well all needed information (f.e. latest IC version, compatible MC version) are given. so i see no point in changing something?}}
 
: Well yes, it is already there in quantity but not in context: newbies don't understand what it means, that a particular version of IC will ONLY function with a particular version of Minecraft. I feel it needs to be at the very top of the page, to make sure all newbies see it. [[User:Medicdude|Medicdude]] 19:15, 15 April 2012 (CEST)
 
::Also, usual wiki discussion replies use the colon (<nowiki>:</nowiki>) for replies, I assume you're using an automated feature to assist you, but the way it formats replies is very unusual. [[User:Medicdude|Medicdude]] 19:12, 15 April 2012 (CEST)
 
: Agree that it would be helpful to note that IC2 is not compatible with MC 1.2.5 explicitly, to save people a lot of trouble (and multiple, multiple forum posts) on the subject. [[User:Anotherbully|Anotherbully]] 00:04, 16 April 2012 (CEST)
 
{{Reply|user=Feanturi|agree=-|space=::|reply=I won't change anything for too dumb ppl >.>}}
 
:: Not helpful. You would rather have a million posts to the forums asking the same thing? Doesn't seem very smart. [[User:Anotherbully|Anotherbully]] 00:38, 17 April 2012 (CEST)
 
 
== Forge MLMP ==
 
 
ModLoaderMP is no longer used as newer Forges include parallel functionality. The Forge dependency should be removed. This page is semiprotected so I cannot edit it. [[User:Hawk777|Hawk777]] 04:39, 26 April 2012 (CEST)
 
 
== Phrasing ==
 
 
At the list of required downloads it lists modloaderMP like below:
 
 
Forge's ModloaderMP (Only needed for IC² 1.81 ''and downward'')
 
 
The phrasing of the 'and downward' is somewhat confusing to me. Does this mean later versions require it or does it mean versions physically lower on the page need it (meaning the earlier versions)?
 
 
== Forge ModLoader ==
 
 
The dependency on ModLoader should also be removed since that’s also now in Forge.
 

Revision as of 19:11, 17 September 2012