Difference between revisions of "Talk:Download"

From Industrial-Craft-Wiki
Jump to: navigation, search
(Latest Version)
(Latest Version)
Line 5: Line 5:
 
: Well yes, it is already there in quantity but not in context: newbies don't understand what it means, that a particular version of IC will ONLY function with a particular version of Minecraft. I feel it needs to be at the very top of the page, to make sure all newbies see it. [[User:Medicdude|Medicdude]] 19:15, 15 April 2012 (CEST)
 
: Well yes, it is already there in quantity but not in context: newbies don't understand what it means, that a particular version of IC will ONLY function with a particular version of Minecraft. I feel it needs to be at the very top of the page, to make sure all newbies see it. [[User:Medicdude|Medicdude]] 19:15, 15 April 2012 (CEST)
 
::Also, usual wiki discussion replies use the colon (<nowiki>:</nowiki>) for replies, I assume you're using an automated feature to assist you, but the way it formats replies is very unusual. [[User:Medicdude|Medicdude]] 19:12, 15 April 2012 (CEST)
 
::Also, usual wiki discussion replies use the colon (<nowiki>:</nowiki>) for replies, I assume you're using an automated feature to assist you, but the way it formats replies is very unusual. [[User:Medicdude|Medicdude]] 19:12, 15 April 2012 (CEST)
: Agree that it would be helpful to note that IC2 is not compatible with MC 1.2.5 explicitly, to save people a lot of trouble (and multiple, multiple forum posts) on the subject. [[User:Anotherbully|Anotherbully]] 15 April 2012
+
: Agree that it would be helpful to note that IC2 is not compatible with MC 1.2.5 explicitly, to save people a lot of trouble (and multiple, multiple forum posts) on the subject. [[User:Anotherbully|Anotherbully]] 00:04, 16 April 2012 (CEST)

Revision as of 22:04, 15 April 2012

Latest Version

Please make a 'latest version' section at the top of the article, to include the latest version of IC and the compatible version of minecraft. Most users are not familiar with version compatibility and expect software to 'just work'. Version (in)compatibility is what stops a lot of people from discovering and utilizing MC mods, and I think we should clearly point it out to educate everyone. Medicdude 02:33, 15 April 2012 (CEST)

Quote.pngwell all needed information (f.e. latest IC version, compatible MC version) are given. so i see no point in changing something?Quote.png
by Feanturi(-)

Well yes, it is already there in quantity but not in context: newbies don't understand what it means, that a particular version of IC will ONLY function with a particular version of Minecraft. I feel it needs to be at the very top of the page, to make sure all newbies see it. Medicdude 19:15, 15 April 2012 (CEST)
Also, usual wiki discussion replies use the colon (:) for replies, I assume you're using an automated feature to assist you, but the way it formats replies is very unusual. Medicdude 19:12, 15 April 2012 (CEST)
Agree that it would be helpful to note that IC2 is not compatible with MC 1.2.5 explicitly, to save people a lot of trouble (and multiple, multiple forum posts) on the subject. Anotherbully 00:04, 16 April 2012 (CEST)